Using UNC for destpath fails

May 14, 2015 at 3:18 PM
If I point the destpath to my C Drive or a folder on that drive, it works just fine, but I want to put the backup on the HomeDrive provided by my company. If I use a UNC for the destpath I receive an error:

Err : Can't access --destpath "\uncpath_to_homedir" as a directory/container

I'm on Windows 8.1 so my Powershell version is 4
Coordinator
May 19, 2015 at 3:47 PM
Edited May 19, 2015 at 3:48 PM
Hi sgmartin.

Just to be sure ... have you ensured destpath is written with DOUBLE BACKSLASH in front of it ? eg. \\uncpath_to_homedir\
As far as I know (given feed back from other users) destpath as UNC path works fine.
May 20, 2015 at 4:19 PM
I think I figured it out and this is very strange because I saw this issue with an IDE I use called UltraEdit. If I run Powershell as Administrator, I get this error. Same for UltraEdit. If I run it as Administrator, I cannot access UNCs or mapped drives. So I ran 7zBackup as a normal user and it runs fine.

Sorry for the confusion.
May 21, 2015 at 7:06 PM
I seem to be in a Catch-22. If I run it as Administrator, I can't use mapped drives or UNCs. If I run it as my normal user, I don't have enough permissions to create symbolic links. If I turn off UAC and reboot, GPO just resets it. Damn!!!!
Oct 23, 2015 at 7:55 AM
Edited Oct 23, 2015 at 7:56 AM
I have question about that, could we use IP address as path ? like
"\\192.168.1.2\my folder" (note the folder with space :) )
Coordinator
Oct 28, 2015 at 9:52 AM
Ji Jolafritt,
of course you can. You only have to close the path in quotes like --destpath "\192.168.1.2\ my folder"
Marked as answer by Anlan on 1/4/2016 at 8:22 AM